Kuzer Bluescreen beim BOOT: Modus wählen

Kuzer Bluescreen beim BOOT: Modus wählen

Beitragvon Blenderhead » Dienstag 15. Dezember 2009, 12:21

Hallo Leute,

ich hab ein Mega Problem. Betreibe meinen EEE PC 901 mit Win Xp und durch blöde Umstände wurde der Akku gestern komplett entladen und das Notebook ging aus: Normal.

Ich es also ans Netzteil gehangen angemacht:

Windows Auswahlbildschirm: Abgesicherter Modus, bla bla, zuletzt funktionierende Konfiguration, normal Starten.

Egal was ich da wähle, der Windowsbootscreen kommt mit dem Ladebalken, dann flakert kurz ein Bluescreen auf und ich lande wieder im o.g. Auswahlmenü.

Was kann ich tun? Ich darf mein System nicht komplett neu aufsetzen, weil da wichtige Dinge für die Uni drauf sind. Ich muss irgendwie ne windowseigene Systemwiederherstellung machen von vor ein paar Tagen.

Hab schon nachdem Problem gegoogelt, aber nix gefunden. Im Userhandbuch steht auch nix.

Es kann doch nicht sein, dass einem ein leerer Akku das System zerschießt?! Vielen Dank vorab. :roll:
Blenderhead
Neuling
 
Beiträge: 5
Registriert: Dienstag 15. Dezember 2009, 12:14

Re: Kuzer Bluescreen beim BOOT: Modus wählen

Beitragvon try » Dienstag 15. Dezember 2009, 13:17

Hallo Blenderhead, welcome here !

Es kann durchaus sein, dass beim Absturz ein systemnaher Prozess lief, der, wenn nicht ordnungsgemäss beendet, Win dann zerschiesst.
Mir ging es unter 95 und ME öfters so.

Tasten wir uns mal ran:
- Kannst Du im abgesicherten Modus hochfahren ?
-- 701 4G --- 1GiB RAM - Ubuntu 10.10 Netbook
- 1000 H ---- 2GiB RAM - XP (- immer noch ) ----
--------- Any Mistakes ? --> A t c t R ! <---------
Benutzeravatar
try
Premium User
 
Beiträge: 976
Registriert: Samstag 25. April 2009, 16:40

Re: Kuzer Bluescreen beim BOOT: Modus wählen

Beitragvon Blenderhead » Dienstag 15. Dezember 2009, 13:24

nein, ich kann keine der angegebenen Alternativen ausführen. Bzw. passiert bei allen das selbe. Bootvorgang, Bluescreen, erneut das Auswahlmenü. Alle ausprobiert. 5 Stück also. Ich komme ins BIOS-Setup. Das war es aber.

Bräuchte irgendwie nen Dateisystemcheck oder ne Windows eigene Systemwiederherstellung von vor ein paar Tagen. Aber das geht ja schlecht, wenn ich nicht rein komme. Hab auch kein USB Laufwerk zur Verfügung. Nur nen USB Stick?!
Blenderhead
Neuling
 
Beiträge: 5
Registriert: Dienstag 15. Dezember 2009, 12:14

Re: Kuzer Bluescreen beim BOOT: Modus wählen

Beitragvon try » Dienstag 15. Dezember 2009, 13:33

Puh, dat sieht schlecht aus.

Ich selbst würde dann jetzt eher zum Booten mit einem externen Medium tendieren,
um Deine Daten zu sichern und das System danach neu aufspielen.

Hier wäre aber ein wenig Arbeit zu investieren - plus einem anderen Rechner .
-- 701 4G --- 1GiB RAM - Ubuntu 10.10 Netbook
- 1000 H ---- 2GiB RAM - XP (- immer noch ) ----
--------- Any Mistakes ? --> A t c t R ! <---------
Benutzeravatar
try
Premium User
 
Beiträge: 976
Registriert: Samstag 25. April 2009, 16:40

Re: Kuzer Bluescreen beim BOOT: Modus wählen

Beitragvon Blenderhead » Dienstag 15. Dezember 2009, 13:56

was meinst du mit "booten mit einem anderen Medium"? Ich habe einen anderen Rechner hier zur Verfügung.

Gibt es irgendne Bootfähige Software, die ich mir aufn USB-Stick spielen kann um dann darüber auf meine Daten zu zugreifen? Brauche paar Sachen für die Uni bis Donnerstag. Diese befinden sich auf der Datenpartition. System Neu aufsetzen würde ich dann am WE oder über Weihnachten machen. Danke schonmal für deine Mühen.
Blenderhead
Neuling
 
Beiträge: 5
Registriert: Dienstag 15. Dezember 2009, 12:14

Re: Kuzer Bluescreen beim BOOT: Modus wählen

Beitragvon Sedge » Dienstag 15. Dezember 2009, 14:06

Andere Frage: Akku leer - was hätte der Rechner machen sollen? Hibernate? Runterfahren?
/ Asus EeePC 1000H / 2 GB / Win 7 Ultimate / Ubuntu 10.04 /
/ Intel Core i5-760 / HD 5770 / 4 GB / Win 7 Professional /
/ Samsung Nexus S / Android 2.3.4 /

Dropbox - 2 GB + 250 MB *extra* für dich und mich!
Benutzeravatar
Sedge
Premium User
 
Beiträge: 833
Registriert: Sonntag 22. März 2009, 12:45

Re: Kuzer Bluescreen beim BOOT: Modus wählen

Beitragvon Blenderhead » Dienstag 15. Dezember 2009, 14:29

was ist das für ne frage? sowas kann doch mal passieren? da kann doch nicht direkt das system versagen?

ich will nicht wissen, was ich hätte besser machen sollen, ich will wissen, was ich jetzt noch machen kann. danke.
Blenderhead
Neuling
 
Beiträge: 5
Registriert: Dienstag 15. Dezember 2009, 12:14

Re: Kuzer Bluescreen beim BOOT: Modus wählen

Beitragvon Sedge » Dienstag 15. Dezember 2009, 14:37

Ich mach dir ja keinen Vorwurf.

Man kann aber einstellen, was der Rechner bei wenig Strom machen soll. Und ich vermute, dass es einen Unterschied macht, oder der Rechner bei 5% in Hibernate oder Standby geht. Beim einen ist der Rechner aus, beim anderen ist der Akku früher oder später tiefentladen. Nicht dass das jetzt was an deinem Problem ändert, aber es hilft meinem Verständnis (und was ich mit meinem Rechner machen sollte oder auch nicht).

Was du auf die schnelle machen kannst: Linux vom Stick booten. Benutz mal die Boardsuche, ich bin (was Linux angeht) nämlich alles andere als ein Experte ;)
/ Asus EeePC 1000H / 2 GB / Win 7 Ultimate / Ubuntu 10.04 /
/ Intel Core i5-760 / HD 5770 / 4 GB / Win 7 Professional /
/ Samsung Nexus S / Android 2.3.4 /

Dropbox - 2 GB + 250 MB *extra* für dich und mich!
Benutzeravatar
Sedge
Premium User
 
Beiträge: 833
Registriert: Sonntag 22. März 2009, 12:45

Re: Kuzer Bluescreen beim BOOT: Modus wählen

Beitragvon Blenderhead » Dienstag 15. Dezember 2009, 15:00

ich hab jetzt ne bootfähige knoppixversion aufn usb stick gezogen. das hat auch soweit geklappt. konnte booten und die unisachen sichern um sie auf meinem normalen notebook zu verwenden. kann ich denn jetzt über knoppix irgendwie meine windows system daten wiederherstellen o.ä.?

30 sek. bringt nix. reset knopf bringt nix.
die letzte nummer ist mir ein wenig zu tricky. da lass ich lieber die finger von.
Zuletzt geändert von Blenderhead am Dienstag 15. Dezember 2009, 15:31, insgesamt 2-mal geändert.
Blenderhead
Neuling
 
Beiträge: 5
Registriert: Dienstag 15. Dezember 2009, 12:14

Re: Kuzer Bluescreen beim BOOT: Modus wählen

Beitragvon geronimo » Dienstag 15. Dezember 2009, 15:12

Hi Blenderhead

Probier mal folgendes.
Netzkabel ziehen, Batterie entfernen und dann den Powerknopf
ca. 30 sek. drücken. Netzkabel und/oder Batterie wieder rein
und nochmal booten. Klingt seltsam, hat aber bei einem
ähnlichen Problem (ständiger Boot-Loop, allerdings mit Xandros)
geholfen.

Falls das nichts bringt, hast du schonmal nach dem
Einschalten den Reset-Knopf auf der Unterseite versucht?
(Ist ähnlich einem Hard-Reset am Desktop)

Wenn das auch nichts bringt, würde ich ihn aufmachen und
einen CMOS-Reset versuchen. Netzkabel ab, Batterie entfernen,
den RAM-Riegel rausnehmen und dann die beiden, danach
sichbaren kleinen dreieckigen Kupferpins kurzschließen.
Möglicherweise sind diese durch einen Aufkleber abgedeckt.

Gruß geronimo
geronimo
Profi
 
Beiträge: 156
Registriert: Montag 18. August 2008, 11:48

Re: Kuzer Bluescreen beim BOOT: Modus wählen

Beitragvon try » Dienstag 15. Dezember 2009, 16:31

Sorry Blenderhead wollte nicht unhöflich sein - kann aber im Moment nicht immer online sein.

Prima, dass das mit Knoppix geklappt hat !

Wenn Deine Daten gesichert sind, würde ich persönlich mir das System komplett neu aufspielen.
Alles andere birgt Gefahr einen Fehler zu übersehen und mit rumzuschleppen.
Bei der Gelegenheit kannst Du ja dann auch die Einstellungen für den Akkubetrieb noch einmal optimieren.

sedges Hinweis auf die Tiefenentladung würde ich ernst nehmen, das kann Dir den Akku zerhauen.
-- 701 4G --- 1GiB RAM - Ubuntu 10.10 Netbook
- 1000 H ---- 2GiB RAM - XP (- immer noch ) ----
--------- Any Mistakes ? --> A t c t R ! <---------
Benutzeravatar
try
Premium User
 
Beiträge: 976
Registriert: Samstag 25. April 2009, 16:40


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron